Rules: Read Me!
Admin: sue943
Legal / Conditions of Use

Page 1 of 2 1 2 >
Topic Options
#962402 - Tue Jan 22 2013 12:36 PM Internet Explorer bug
satguru Offline
Forum Champion

Registered: Thu Feb 17 2000
Posts: 6616
Loc: Kingsbury London UK           
I didn't realise this was a standard issue till today as I don't often use IE now as it tends to crash, but my mother couldn't stay logged in on the forums when she joined and had to switch to Firefox, and the same thing just happened to me, you log in and as soon as you open a forum it logs you straight out again so can't post anything. As it has now happened on two different accounts and computers in the identical way it is time to be reported.
_________________________
"The climate system is a coupled non-linear chaotic system, and therefore the long-term prediction of future climate states is not possible."

UN IPCC

Top
#962413 - Tue Jan 22 2013 02:09 PM Re: Internet Explorer bug [Re: satguru]
WesleyCrusher Offline

Administrator

Registered: Thu Sep 04 2008
Posts: 3906
Loc: Germany
Internet Explorer seems to have made it a default to not accept cookies, without asking its users. You need to allow them again to use FT with IE.
_________________________
FunTrivia Editor (Hobbies and Sci/Tech) and Administrator
Guardian of the Tower

Top
#962416 - Tue Jan 22 2013 02:16 PM Re: Internet Explorer bug [Re: satguru]
mehaul Offline
Forum Champion

Registered: Wed Feb 03 2010
Posts: 5395
Loc: Florida USA
Could it be that different browsers remember different sign-in sheets? And, that your Firefox version has the "Remember Me" box checked on the sign-in and the IE version doesn't? It may also be your internet service is temporarilly not allowing certain automatic actions like remembering sign-ins due to cyber attacks...

Edit:
Writing time caused a miss of what Wesley said. So, that too but I've not experienced a sign-in problem using IE version 8. Wesley, is that an issue with newer versions of IE?


Edited by mehaul (Tue Jan 22 2013 02:20 PM)
_________________________
If you aren't seeing Heaven while you dream, you're doing something wrong.
Dreams allow escape from the passage of Time.

Top
#962420 - Tue Jan 22 2013 02:52 PM Re: Internet Explorer bug [Re: satguru]
WesleyCrusher Offline

Administrator

Registered: Thu Sep 04 2008
Posts: 3906
Loc: Germany
Mehaul, no idea which versions, but the "can't stay logged in" problem did start appearing in large numbers last fall. All IE users.
_________________________
FunTrivia Editor (Hobbies and Sci/Tech) and Administrator
Guardian of the Tower

Top
#962423 - Tue Jan 22 2013 03:05 PM Re: Internet Explorer bug [Re: satguru]
satguru Offline
Forum Champion

Registered: Thu Feb 17 2000
Posts: 6616
Loc: Kingsbury London UK           
I'm glad it's something familiar, I checked the security settings and mine only allows me https sites to trust, which is pointless as nearly every one we all use and know isn't. As I can use other browsers I'll work round it but if there's a known solution I'll fix it up.
_________________________
"The climate system is a coupled non-linear chaotic system, and therefore the long-term prediction of future climate states is not possible."

UN IPCC

Top
#962444 - Tue Jan 22 2013 04:26 PM Re: Internet Explorer bug [Re: satguru]
WesleyCrusher Offline

Administrator

Registered: Thu Sep 04 2008
Posts: 3906
Loc: Germany
You can manually add trusted sites or just adjust the Internet Zone to allow cookies. There are some pretty good explanations around on the web - http://www.google.com/cookies.html is one of the better pages for this.
_________________________
FunTrivia Editor (Hobbies and Sci/Tech) and Administrator
Guardian of the Tower

Top
#962499 - Tue Jan 22 2013 08:33 PM Re: Internet Explorer bug [Re: satguru]
veronikkamarrz Offline
Mainstay

Registered: Thu Dec 28 2006
Posts: 915
Loc: Carson City
Nevada USA 
I only use IE, and have had no problem...yet.
_________________________
...Be careful out there...

Top
#962501 - Tue Jan 22 2013 10:01 PM Re: Internet Explorer bug [Re: satguru]
gtho4 Offline

Administrator

Registered: Sun Dec 26 1999
Posts: 41718
Loc: Sydney oz downunder           
ditto, I've been using IE since 1999 with no issues.
Our kids, on the other hand, won't touch it .. they're Chrome through and through.

Top
#962504 - Tue Jan 22 2013 10:29 PM Re: Internet Explorer bug [Re: satguru]
mehaul Offline
Forum Champion

Registered: Wed Feb 03 2010
Posts: 5395
Loc: Florida USA
The only thing I remember doing with IE and FT (and it is a step I took beyond just coming here) was to add FT to my list of "Favorites" on the browser menu bar. Perhaps that automatically set up the cookie and anti-spam toggles for me?
_________________________
If you aren't seeing Heaven while you dream, you're doing something wrong.
Dreams allow escape from the passage of Time.

Top
#962505 - Tue Jan 22 2013 10:38 PM Re: Internet Explorer bug [Re: satguru]
ozzz2002 Offline
Moderator

Registered: Mon Dec 03 2001
Posts: 17551
Loc: Sydney NSW Australia        
I have IE9, and have to log into the Forums each time, too. It has only been happening for three weeks, but I made no changes (that I know of).
_________________________
The key to everything is patience. You get the chicken by hatching the egg, not smashing it.

Editor, Hobbies and Sports, and Forum Moderator

Top
#962527 - Wed Jan 23 2013 12:52 AM Re: Internet Explorer bug [Re: satguru]
Copago Offline
Moderator

Registered: Tue May 15 2001
Posts: 14261
Loc: Australia
Same here.
My problem started when I logged out to check on something and haven't been able to stay logged in since.
Very annoying.

(edit to fix typo .. I hate not being able to stay loffed in!! wink )


Edited by Copago (Wed Jan 23 2013 01:07 AM)

Top
#962613 - Wed Jan 23 2013 09:25 AM Re: Internet Explorer bug [Re: satguru]
salami_swami Offline
Moderator

Registered: Thu Nov 01 2007
Posts: 8298
Loc: Colorado USA
I am still logged in, that's not an issue...

But I can no longer see a number in red as to how many unread posts are in each thread. I really use that all the time, so it's kind of annoying not to see it.

I thought it was just because I was on a tablet, but it's not working on desktop either.

And it was working yesterday; it's Firefox, if that matters.
_________________________
"The only water in the forest is the River."

Top
#962615 - Wed Jan 23 2013 09:48 AM Re: Internet Explorer bug [Re: satguru]
rossian Offline
Prolific

Registered: Sat Jun 10 2006
Posts: 1696
Loc: Merseyside UK 
I have the same problem as Salami, and find it frustrating, also. I'm on IE at the moment, but it's disappeared on Chrome, too.
_________________________
Editor - Sci/Tech

Top
#962617 - Wed Jan 23 2013 09:59 AM Re: Internet Explorer bug [Re: satguru]
WesleyCrusher Offline

Administrator

Registered: Thu Sep 04 2008
Posts: 3906
Loc: Germany
It's back now.
_________________________
FunTrivia Editor (Hobbies and Sci/Tech) and Administrator
Guardian of the Tower

Top
#962619 - Wed Jan 23 2013 10:14 AM Re: Internet Explorer bug [Re: satguru]
salami_swami Offline
Moderator

Registered: Thu Nov 01 2007
Posts: 8298
Loc: Colorado USA
Odd, did you fix it, Wes, or is it just somehow back? :P
_________________________
"The only water in the forest is the River."

Top
#962621 - Wed Jan 23 2013 10:15 AM Re: Internet Explorer bug [Re: satguru]
WesleyCrusher Offline

Administrator

Registered: Thu Sep 04 2008
Posts: 3906
Loc: Germany
I turned it back on smile
_________________________
FunTrivia Editor (Hobbies and Sci/Tech) and Administrator
Guardian of the Tower

Top
#962622 - Wed Jan 23 2013 10:21 AM Re: Internet Explorer bug [Re: satguru]
salami_swami Offline
Moderator

Registered: Thu Nov 01 2007
Posts: 8298
Loc: Colorado USA
Well thank you, then, Wes. smile

And don't turn them off again. :P
_________________________
"The only water in the forest is the River."

Top
#962631 - Wed Jan 23 2013 10:44 AM Re: Internet Explorer bug [Re: satguru]
rossian Offline
Prolific

Registered: Sat Jun 10 2006
Posts: 1696
Loc: Merseyside UK 
Thanks, Wes.
_________________________
Editor - Sci/Tech

Top
#962654 - Wed Jan 23 2013 11:20 AM Re: Internet Explorer bug [Re: satguru]
Terry Offline

Head Honcho

Registered: Wed Dec 31 1969
Posts: 18132
Loc: USA
Oh so those post counts disappearing was you Wes? How did you turn them off?

Top
#962655 - Wed Jan 23 2013 11:23 AM Re: Internet Explorer bug [Re: satguru]
WesleyCrusher Offline

Administrator

Registered: Thu Sep 04 2008
Posts: 3906
Loc: Germany
No, wasn't me who turned them off. I just found the button in the control panel to turn them back on. (It's a standard display setting)


Edited by WesleyCrusher (Wed Jan 23 2013 11:32 AM)
_________________________
FunTrivia Editor (Hobbies and Sci/Tech) and Administrator
Guardian of the Tower

Top
#962669 - Wed Jan 23 2013 11:48 AM Re: Internet Explorer bug [Re: satguru]
Terry Offline

Head Honcho

Registered: Wed Dec 31 1969
Posts: 18132
Loc: USA
Weird... wonder how they turned off...

Top
#962676 - Wed Jan 23 2013 11:55 AM Re: Internet Explorer bug [Re: satguru]
salami_swami Offline
Moderator

Registered: Thu Nov 01 2007
Posts: 8298
Loc: Colorado USA
This is funny. Terry doesn't know how they turned off, he thought it was Wes. It wasn't Wes, Wes just found how to turn them on. Those three little posts gave me quite a bit of enjoyment. :P

I certainly didn't turn them off. wink
_________________________
"The only water in the forest is the River."

Top
#962681 - Wed Jan 23 2013 12:20 PM Re: Internet Explorer bug [Re: satguru]
mehaul Offline
Forum Champion

Registered: Wed Feb 03 2010
Posts: 5395
Loc: Florida USA
Might it be an unexpected effect of the other day's server reboot that wasn't noticed until yesterday?
_________________________
If you aren't seeing Heaven while you dream, you're doing something wrong.
Dreams allow escape from the passage of Time.

Top
#962682 - Wed Jan 23 2013 12:23 PM Re: Internet Explorer bug [Re: satguru]
salami_swami Offline
Moderator

Registered: Thu Nov 01 2007
Posts: 8298
Loc: Colorado USA
I would have noticed. It was working fine yesterday until sometime after 5:00 FT Time (it was fine until I left and went home to iPad, which is why I assumed it was the iPad).
_________________________
"The only water in the forest is the River."

Top
#962683 - Wed Jan 23 2013 12:39 PM Re: Internet Explorer bug [Re: satguru]
Terry Offline

Head Honcho

Registered: Wed Dec 31 1969
Posts: 18132
Loc: USA
Looks like Gtho may have done it according to the logs.

Top
Page 1 of 2 1 2 >

Moderator:  Terry